Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

See What's New in See the Avalon 6.2  for Release Notes for more detailsinformation.

Upgrading Ruby (recommended)

Avalon 6.2 has been tested against Ruby 2.3 and Ruby 2.4, while . While there are no known reasons that other versions of Ruby 2 will not work, the Avalon Team recommends using one of these versions of Ruby.  

...

Avalon 6.2 has primarily been tested against Fedora 4.7.4.  Fedora 4.7.4 is also currently in the process of becoming the LTS version of Fedora, ; you may wish to consider upgrading to Fedora 4.7.4, but this is not required.  Fedora 4.7.4 install/upgrade directions can be found here.

...