Child pages
  • Known Problems - 5.0.7

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 5.3

Known Problems - 5.0.7

Kerberos authentication fails for Active Directory 2008

Using Active Directory 2008 for Kerberos authentication in Variations fails because of a change in the supported encodings. There are two workarounds for this: allow DES encoding in Active Directory or upgrade to Java 6 on the Variations server (this could be done as part of an upgrade to Variations 6.0). See Microsoft's KB article about this issue: http://support.microsoft.com/kb/977321. If upgrading to Java 6, note that the default encoding lines in krb5.conf will need to be removed and the fix for access pages described in a known problem below will also need to be applied.

Variations data files (e.g., v2t, v2p) won't open from Outlook Web Access

...