Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

See the Avalon 6.4 Release Notes for more information.

...

Requirements

Avalon 6.3 and above requires Ruby 2.3 or newer. If you're using RVM, simply run

...

Download and deploy new code from from the avalon reporepository.

Update gems and DB

Code Block
languagebash
bundle install
RAILS_ENV=production bundle exec rake db:migrate

...