Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Next »

For the DLP Infrastructure Project, we have not yet defined a set of supported versions.


Eric has installed:

  • Tomcat 5.0.28
    • Tomcat 4.1.31 gave me problems
    • Tomcat 4.1 implements Servlet 2.3 specs
    • Tomcat 4.1 implements JSP 1.2 specs
    • Unsure of Tomcat 5.0 implications.
    • Unsure of Tomcat 5.5 implications.
      I intended on installing 4.1 to closely model our existing release environment, but I had versioning problems with Struts and MyEclipse.
  • No labels