For the DLP Infrastructure Project, we have not yet defined a set of supported versions of various libraries, but here is what is currently in use: